Ask Your Question

rosrun gazebo_ros gazebo

asked 2018-03-19 00:45:48 -0600

paulo gravatar image

Dear all, I have installed JdeRobot, tried the visualstates tool, but something happened, and I cannot go forward: tried to run rosrun gazebo_ros gazebo

and in gazebo the world did not show. is the file: in the repository? i cannot find it in my computer.

thanks in advance. Paulo.

edit retag flag offensive close merge delete

2 answers

Sort by ยป oldest newest most voted

answered 2018-03-20 05:56:18 -0600

aitormf gravatar image

Hi Paulo,

use this:

roslaunch /opt/jderobot/share/jderobot/launch/kobuki-simple-ros.launch
edit flag offensive delete link more


Hi, I still have this error, can you help? [gazebo-2] process has died [pid 7019, exit code 255, cmd /opt/ros/kinetic/lib/gazebo_ros/gzserver -e ode __name:=gazebo __log:=/home/robotica/.ros/log/f47ef0c8-42ce-11e8-b55e-107b44a34ef5/gazebo-2.log].

paulo gravatar imagepaulo ( 2018-04-18 01:10:16 -0600 )edit

answered 2018-04-18 09:26:54 -0600

jmplaza gravatar image

Hi Paulo,

yes, that file is here.

VisualStates tool has been migrated to a github repository on its own. Follow this updated tutorial.



edit flag offensive delete link more

Your Answer

Please start posting anonymously - your entry will be published after you log in or create a new account.

Add Answer

Question Tools

1 follower


Asked: 2018-03-19 00:45:48 -0600

Seen: 50 times

Last updated: Apr 18 '18